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C H A P T E R

 

1

 

1

 

Getting Started

 

Your PowerBook has been designed so that you can set it up quickly and start using it right 
away. If you have never used a PowerBook or are new to Macintosh computers, read this 
section for instructions on getting started and where to get more information. 

If you are an experienced user, you may already know enough to get started. Be sure to look 
over the information in Chapter 2, “Getting to Know Your Computer,” to find out about the 
new features of this PowerBook.

Apple VGA adapter

AC cord

Apple Video
adapter

Power adapter

AC plug

Phone cord

Æ

 

Important  

 

Read all the installation instructions and safety information (see page 81) 
carefully before you plug your computer into a wall socket.
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Chapter  1  

 

Plugging In the Computer

 

Plugging in the power adapter provides AC power to the computer and recharges the 
computer’s battery. You should plug in the power adapter in case the battery has been 
drained during shipping or storage.

 

1

 

Plug the AC plug on the power adapter into a wall outlet. If you want to extend the reach of 
your power adapter, remove the AC plug from the adapter and attach one end of the 
included AC cord to the adapter and the other end into a wall outlet. Use only the AC cord 
that came with your power adapter.

 

2

 

Plug the power adapter plug into the power adapter port (marked with the icon 

 

¯

 

) on the 
left side of the computer. Make sure to push the power plug snugly into the power adapter 
port to ensure it is engaged and power is flowing to the computer.

If connected properly, light appears on the power adapter plug. An amber light indicates that 
the battery is being charged. A green light indicates that the battery is fully charged. You can 
monitor the battery level using the battery icon in the menu bar, or by checking the charge 
lights on the bottom of the battery (see page 50).

You can wrap the extra adapter cable around the clips that open out from the power adapter.

When disconnecting the power adapter from an outlet, pull the plug, not the cord.

 

Important  

 

For optimal performance, use only the power adapter that came with your 
computer.

AC plug

AC cord Telephone cord

Internal modemPower adapter plug ¯ Power adapter port W
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Calibrating Your Battery for Best Performance

 

To get the longest running time from your PowerBook battery, let the battery run down 
completely during the first week you have your PowerBook. Then fully charge it one time. 
Follow these steps:

 

1

 

Plug in the power adapter and fully charge your PowerBook battery until the battery 
indicator lights and the onscreen meter indicate that the battery is fully charged. A green 
light on the power adapter plug also indicates that the battery is fully charged.

 

2

 

Disconnect the power adapter and use your PowerBook. When your battery gets low, you 
will see the first low battery warning dialog on the screen. Continue to use your PowerBook 
until it goes to sleep; at that point the battery has been sufficiently drained for calibration.

 

3

 

Connect the power adapter and leave it connected until the battery is fully charged again.

 

Connecting the Internal Modem

 

If you want to connect to the Internet right away, connect one end of the phone cord to the 
modem port (marked with the icon 

 

W

 

) on the left side of the computer, and the other end 
to an analog telephone line (the type of telephone line found in most residences). When you 
turn on your PowerBook for the first time, a Setup Assistant walks you through the steps 
necessary for connecting to the Internet. For more detailed information, see Appendix C, 
“Connecting to the Internet.”

 

Important  

 

You have to fully discharge and then charge your battery only once to calibrate 
it. After that, you can connect and disconnect the power adapter when the battery is at any 
charge level.

 

Warning  

 

Do not connect a digital telephone line to the modem; the wrong
type of line could damage the modem. Contact your telephone service provider if you
are unsure whether you have a digital telephone line.
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Opening the Display

 

1

 

Push the display release button.

 

2

 

Open the display and position it at a comfortable viewing angle.

®
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Turning the Computer On

 

To turn on the computer, press the Power button (

 

®

 

). You should hear a tone when you 
turn on the computer. It takes the computer a few moments to start up. This is normal. 
When you press the Power button, the PowerBook checks its memory before it starts up. The 
more memory installed, the longer the delay.

®

® Power button

 

Problems Turning the Computer On?

 

Nothing happens when you press the Power button.

 

m

 

Make sure the battery is properly installed. Push the silver button on the battery to 
check its charge. See  “Battery” on page 50.

 

m

 

The battery may be drained. Make sure that you plugged the power adapter firmly 
into both the computer and a power source.

 

m

 

If the computer still doesn’t start up, see page 75 for more troubleshooting 
suggestions.

 

You see a picture of a disk or a folder with a blinking question mark.

 

m

 

This icon usually means that the computer can’t find system software on the hard 
disk or any disks attached to the computer. You may need to reinstall system 
software. See page 75.
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Chapter  1  

 

Moving Items on the Screen

 

You use your PowerBook trackpad to select and move items on the screen, much as you use 
a mouse with a desktop computer. To move the arrow pointer on the screen, slide your 
finger across the trackpad. To select, click, or double-click an item on the screen, use the 
trackpad button.

 

Note:  

 

Instead of using the trackpad button, you can click and double-click directly on the 
trackpad. You turn on this and other trackpad options in the Mouse pane of System 
Preferences.

The trackpad is sensitive to how quickly you move your finger. To move the pointer a short 
distance across the screen, move your finger slowly across the trackpad. The faster you move 
your finger, the farther the pointer moves on the screen. 

®

Trackpad Trackpad button

 

Tips for Using the Trackpad

 

For best results when using the trackpad, keep in mind these tips:

 

m

 

Use only one finger. Using more than one finger may cause erratic pointer behavior.

 

m

 

Do not use a pen or any other object. 

 

m

 

Keep your finger and the trackpad dry. If the trackpad becomes moist from 
humidity or condensation, gently wipe it with a clean cloth before you use it. 

 

m

 

Never use any kind of cleaning solution on the trackpad.

For more information on using the trackpad, choose Help > Mac Help.
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Adjusting the Internal Display

 

Once you begin working with your new PowerBook, you may need to adjust your display so 
that items on the screen are easier to see. 

 

Adjusting the Brightness

 

Use the keys labeled with the 

 

¤

 

 icon to adjust screen brightness.

 

Adjusting the Display Resolution

 

You can increase the size of images on your display by switching from the standard resolution 
to a scaled resolution. To adjust the resolutions on your display, open the Displays pane of 
System Preferences. To control your display settings using the Displays icon in the menu bar, 
click “Show displays in menu bar.”

®

¤ Brightness controls
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Chapter  1  

 

Resolutions Supported by the Built-in Display

 

Your PowerBook has a 12.1" TFT XGA display with a default resolution of 1024 x 768. 

You can choose a resolution of 800 x 600 or lower (called “scaled” resolutions) in the 
Displays pane of System Preferences. When you switch to a scaled resolution, items on the 
screen appear larger, making them easier to see. However, scaled resolutions may not be as 
sharp as the display’s default resolution.

 

Where to Go From Here

 

You’ve done everything you need to get your PowerBook up and running. The first time you 
turn your computer on, the Setup Assistant takes you through the process of configuring 
your computer and setting up for the Internet. Internet access usually requires an account 
with an Internet service provider (ISP). Fees may apply.

If you would like additional information, see the following:

 

To learn about... See...

 

Shutting down your computer or putting
it to sleep

“What to Do When You Are Finished Working” on 
page 15.

What you can do with the hardware and 
software features of your PowerBook

Chapter 2, “Getting to Know Your Computer.”

The additional information available in the 
onscreen help

“Mac Help—Answers to All Your Macintosh 
Questions” on page 37.

Using a specific feature of your PowerBook Chapter 3, “Using Your Computer.”

Installing memory Chapter 5, “Enhancing Your Computer.”

What to do if you have a problem with your 
PowerBook

Chapter 6, “Troubleshooting.”
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What to Do When You Are Finished Working

 

When you have finished working with your PowerBook, you have two options.

 

Put Your PowerBook to Sleep

 

If you will be away from your PowerBook for only a short time, put the computer to sleep. 
When the computer is in sleep, you can quickly wake it and bypass the startup process. When 
the computer is in sleep, its screen is dark and a small white light pulsates below the display 
release.

To put the computer to sleep quickly, do one of the following:

 

m

 

Close the display.

 

m

 

Choose Apple (

 

K

 

) > Sleep. 

To wake the computer:

 

m

 

If the display is closed,

 

 open it. Your PowerBook automatically wakes from sleep when 
you open the display.

 

m

 

If the display is already open,

 

 press the Power button (

 

®

 

) or any key on the keyboard.

 

Shut Down Your PowerBook

 

If you will not use your PowerBook for a day or two, shut it down. Do one of the following:

 

m

 

Choose Apple (

 

K

 

) > Shut Down.

 

m

 

Press the Power button and click Shut Down in the dialog that appears on the screen.

 

m

 

If you plan to store your PowerBook for an extended period of time, see “Storing Your 
PowerBook” on page 81 for additional steps to prevent your battery from draining 
completely.

 

Warning  

 

Wait a few seconds until the sleep light starts pulsating (indicating that the 
computer is in sleep and the hard disk has stopped spinning) before you move your 
PowerBook. Moving your computer while the hard disk is spinning can damage the hard 
disk, causing loss of data or the inability to start up from the hard disk.
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C H A P T E R

 

2

 

2

 

Getting to Know Your Computer

 

If you’re eager to get started and want to try out a few things on your PowerBook, this 
chapter is for you. It provides an overview of your computer’s hardware and software 
features along with the unique Internet services available to Mac owners. 

Your PowerBook is a full-featured notebook computer. It includes the latest in computer 
technology such as a PowerPC G4 processor, FireWire and USB ports, Bluetooth wireless 
connectivity, and optional AirPort wireless Internet and networking. Along with this hardware 
comes the Mac OS X operating system, whose features enable you to use the Internet to 
watch video, research information, shop, and update your software automatically.

Your PowerBook comes with several software applications that let you do things like send 
email, surf the Internet, chat, organize music and digital photos, make movies, and much 
more. This chapter describes these applications and tells you where to find more information 
about using them. Read on to learn more.

 

Note:  

 

Because Apple frequently releases new versions and updates to its system software, 
applications, and Internet site, images shown in this book may be slightly different from what 
you see on your screen.
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Chapter  2  

 

Basic Features of Your PowerBook

®
Built-in speaker

® Power button

AirPort antenna
window

Built-in speaker

Microphone

Function
key (Fn)

Sleep
indicator
light

TrackpadDisplay
release button

Trackpad
button

Slot-loading
optical drive

Volume
controls

¤ Brightness
     controls

Num Lock
key

Function keys-

— Mute
   control

Media
Eject key

Video Mode
Toggle key
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¤

 

Brightness controls

 

Increase or decrease the brightness of your PowerBook display.

 

-

 

Volume controls

 

Increase or decrease the volume of the sound coming from the built-in speakers and sound 
output port.

 

Num Lock key

 

Activate the numeric keypad embedded in the PowerBook keyboard. When the numeric 
keypad is locked, the keyboard lock glows green.

Video Mode Toggle key

Use this key to toggle between dual display mode and video mirroring mode.

Media Eject key

Press and hold this key to eject a CD or DVD disc. You can also eject a disc by dragging its 
desktop icon to the Trash.

Built-in Speakers (2)

Listen to music, movies, games, and multimedia.

Microphone

Record sounds directly on your PowerBook hard disk with this built-in microphone.

Function (Fn) key

Press and hold this key to activate the function keys (F1 to F12).

Sleep indicator light

A white light pulsates when the PowerBook is in sleep.

Display release button

Push this button to release your display and open your PowerBook.

Trackpad

Move the pointer on the PowerBook display. 

Slot-loading optical drive

Your optical drive can read CD-ROM discs, Photo CDs, standard audio discs, DVD-ROM and 
DVD-R discs, DVD movies, and other kinds of media. It can also write music, documents, 
and other digital files on CD-R and CD-RW discs. If you have a SuperDrive, you can also 
write to DVD-R discs.

® Power button

Turn your PowerBook on and off or put it to sleep.

AirPort antenna window

With the optional AirPort Extreme Card, you can connect to the Internet wirelessly.
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Additional Features of Your PowerBook

®

AirPort
antenna
window

W Internal
     modem port

Headphone port

¯ Power
     adapter port

Ethernet port
(10/100Base-T)

G

f    USB ports

FireWire
port

Audio line in port

Video
out port

Security slot
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¯ Power adapter port

Plug in the power adapter (included) to recharge your PowerBook battery.

W Internal modem port

Connect a standard phone line directly to the internal modem.

G Ethernet port (10/100Base-T)

Connect to a high-speed 10/100Base-T Ethernet network or connect to another computer 
and transfer files. The Ethernet port auto-sensing feature detects other Ethernet devices. 
You don’t need an Ethernet crossover cable to connect to other Ethernet devices.

FireWire port

Connect high-speed external devices, such as digital video cameras, printers, and external 
storage devices.

Two USB (Universal Serial Bus) ports

Connect additional equipment to your PowerBook, such as printers, external storage 
devices, digital cameras, modems, keyboards, and joysticks.

Video out port

Using the included VGA adapter, connect to an external monitor or projection device that 
uses a VGA connector. Using the included Apple Video Adapter, connect your PowerBook 
to a television, VCR, or another video device that uses an S-video or composite connector.

Audio line in port

Connect your PowerBook to a line-level microphone or other audio equipment.

f Headphone/audio line out port

Connect external speakers, headphones, or other sound output devices.

Security slot

Protect your PowerBook by connecting a security cable.
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Inside Your PowerBook

Battery AirPort slot door

Memory door

Memory slot

Serial number
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Memory slots

Your PowerBook comes with 256 megabytes (MB) of memory. A single 128 MB memory 
module is on the logic board and a single 128 MB memory module is in the memory slot. 
The maximum amount of RAM you can have in your PowerBook is 640 MB, using a 512 MB 
memory module in the slot. For instructions, see “Installing Additional Memory” on 
page 63.

AirPort Extreme Card

An AirPort Extreme Card in your computer allows access to a wireless network. Your 
PowerBook may have come with an AirPort Extreme Card already installed. If not, you can 
purchase an AirPort Extreme Card and install it yourself. See “Installing an AirPort Extreme 
Card” on page 69.
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About Mac OS X

What You Can Do

Mac OS X provides a powerful and elegant user interface for your computer. With Mac OS X, 
you don’t need to worry about how much memory to allot for an application to run efficiently 
or restarting your computer if there’s a problem with one application. In addition to using 
Mac OS X software, you can still run Mac OS 9 versions of software in Mac OS X using the 
Classic environment. Chapter 4, “Working With Your Operating System,” on page 61 explains 
the Classic environment in more detail. Mac OS X also supports Java and UNIX-based software.

System Preferences is your command center for all of your computer settings, from changing 
the appearance of your desktop to setting up network access information. The Finder and 
Dock provide easy access to folders, applications, documents, and other items on your 
computer and network. 

To Learn More

m For instructions on how to customize your Mac OS X environment and information about 
using Mac OS X, see the Welcome to Mac OS X book in Documents/Learn More About 
Your Mac on your computer’s hard disk.

m For the latest information on Mac OS X, go to the Mac OS website at 
www.apple.com/macos.
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.Mac—Internet Services for Mac Users

What You Can Do

.Mac is a new class of Internet services from Apple created exclusively for Mac users. With a 

.Mac account, you can send email or electronic greeting cards and share photos and movies. 
You can back up important files, create your own website, and more. To use .Mac, you must 
have an account with an Internet service provider (ISP).

To Learn More

m Go to www.mac.com.

To Sign Up

m Open System Preferences and click Internet. Click .Mac and then click Sign Up.
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Sherlock—Your Internet Search Detective

What You Can Do

Sherlock is your search detective and personal shopper on the Internet. It provides an easy 
way to find people, news, and just about anything. Shop for books and music, search auction 
sites, find the best prices—even check product availability. Look up movie times at your local 
theaters, watch movie trailers, and buy tickets. Find flight information, stock quotes, phone 
numbers, and driving directions. Get definitions, news, language translations, and more.

To Learn More

m Open Sherlock and choose Help > Sherlock Help.

m Go to www.apple.com/sherlock.

Note:  Sherlock’s Yellow Pages channel may be known by a different term outside the 
United States. 
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Apple.com—Your Starting Place on the World Wide Web

What You Can Do

Whether you’re looking for information about Apple products or for services, support, and 
technical information, Apple websites help you get the most from your computer.

To Learn More

Visit the following websites for more information:

m Apple Store: store.apple.com

m Apple Support: www.apple.com/support

m Macintosh Products Guide: www.apple.com/guide

m Mac OS X: www.apple.com/macosx
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QuickTime—Audio and Video on the Internet

What You Can Do

In addition to playing video and music files on your Mac, with QuickTime you can watch live 
and recorded Internet broadcasts.

To Get Started

1 Connect to the Internet.

2 Open QuickTime Player.

3 Click the QuickTime button and select a channel to get the latest video, music, and 
information over the Internet without having to store files on your hard disk.

To Learn More

Internet video is just one of the things you can do with QuickTime. To learn more:

m Open QuickTime and choose Help > QuickTime Help.

m Go to www.apple.com/quicktime.
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iMovie—Create and Edit Your Own Digital Movies

What You Can Do

iMovie is an easy-to-use digital video editing program. With iMovie and a digital video 
camcorder, you can create and edit your own movies. Import video from the camera; edit 
clips; and add transitions, titles, sound effects, and music.

To Learn More

m Open iMovie and choose Help > iMovie Help. 

m Go to the iMovie website at www.apple.com/imovie for the latest on iMovie, including 
updates, additional plug-ins, and a list of compatible digital video (DV ) camcorders.
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iPhoto—Organize, Edit, and Share Your Digital Photographs

What You Can Do

iPhoto lets you import pictures from your digital camera, organize them into albums, edit 
and enhance them, and share them in a number of different ways. Once you see what iPhoto 
can do with digital pictures, you may never go back to using a film camera. Simply plug your 
digital camera into the USB port on your Macintosh and iPhoto opens, imports your photos, 
catalogs them, stores them, and displays them on your screen. 

To Learn More

m Open iPhoto and choose Help > iPhoto Help.

m Go to the iPhoto website at www.apple.com/iphoto.
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iTunes—Digital Music for Your Mac and iPod

What You Can Do

iTunes lets you import songs from music CDs as MP3 files, create playlists, move music to 
your iPod or other portable MP3 player, listen to hundreds of radio stations on the Internet, 
and more. Use iTunes to rearrange music to suit your tastes and create your own audio CDs.

To Learn More

m Open iTunes and choose Help > iTunes Help.

m Go to the iTunes website at www.apple.com/itunes.
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iDVD—Create and Burn Your Own DVDs

What You Can Do

If your PowerBook came with a SuperDrive, you can use iDVD to burn DVDs on blank DVD-R 
discs. Turn your iMovies, digital photos, and other QuickTime media files into DVDs that can 
be played on most standard DVD players. 

To Learn More

m Open iDVD and choose Help > iDVD Help.

m Go to the iDVD website at www.apple.com/idvd.
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Automatic Updating—Keep Your Mac on the Cutting Edge

What You Can Do

Connect to the Internet and use Software Update to automatically download and install the 
latest software versions, drivers, and other enhancements from Apple. Software Update 
instantly checks Apple’s Internet servers to see if any updates are available for your 
computer. You can set your Mac to check the Apple server periodically and download and 
install updated software for you.

To Learn More

m For more information, search for “Software Update” in Mac Help. 

m For the latest information on the Mac OS, go to the Mac OS website at 
www.apple.com/macos.
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iCal—Organize and Share Your Calendars

What You Can Do

iCal is a personal calendar application that helps you keep track of your appointments and 
events. View multiple calendars at the same time and share your calendars online with your 
colleagues, family, and friends using your .Mac account. Subscribe to other calendars to keep 
up with work schedules, family and school events, and more. 

To Learn More

m Open iCal and choose Help > iCal Help.

m Go to the iCal website at www.apple.com/ical.
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iChat—Chat With Friends Over the Internet

What You Can Do

If you are connected to the Internet, you can use iChat to have real-time text conversations 
online. Chat with other iChat users and with friends who use AIM (AOL Instant Messenger). 
You can also easily transfer pictures, documents, and other files while chatting. Log on to 
iChat using your .Mac user name or your AIM screen name.

To Learn More

m Open iChat and choose Help > iChat Help.

m Go to the iChat website at www.apple.com/ichat.
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Accounts—Turn One Mac Into Many

What You Can Do

Several people can share a single computer by logging in to their individual user accounts. 
Users can select their own customized settings, such as bookmarks and desktop views, and 
access their own private storage space, called “Home.” Users sharing the computer also have 
access to a common Shared folder.

The first user account created on your computer is designated an administrator. 
Administrators are users with special privileges: they can give new users access to the 
computer, install software, and change general computer settings. 

Note:  If you forget the administrator password, you can reset it using the software installer 
disc that came with your computer. Start up from the software installer disc and choose Reset 
Password from the Installer menu. Because a user with the software installer disc can gain 
unrestricted access to the computer, you should keep the disc in a safe place.

To Learn More

For more information on setting up user accounts in Mac OS X, search for “users” in 
Mac Help. 
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Mac Help—Answers to All Your Macintosh Questions

To Use Mac Help

1 Click the Finder icon in the Dock.

2 Choose Help > Mac Help (click the Help menu and choose Mac Help).

3 Type a question and press the Return key on your keyboard.

4 Double-click an item in the list of Help topics.
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C H A P T E R

3
3 Using Your Computer

Your PowerBook has many built-in features and expansion capabilities you can use to 
customize and expand your computer to fit your needs. These include the following:

m Universal Serial Bus (USB) for connecting additional equipment to your PowerBook, such 
as printers, scanners, joysticks, keyboards, digital cameras, and floppy disk drives.

m FireWire for connecting high-speed equipment, such as digital video cameras and external 
hard drives.

m The latest in communications technologies, such as a 56K modem, 10/100Base-T 
Ethernet, Bluetooth wireless connectivity, and optional AirPort wireless Internet and 
networking. 

m VGA output with the included Apple VGA adapter gives you the ability to use your 
PowerBook with an external monitor, video projector, or many digital flat panel displays, 
including support for video mirroring and extended desktop (dual display) modes. Use 
your PowerBook’s video out port and the included Apple Video Adapter to play DVD discs 
on any television that supports composite or S-video.

m A long-lasting battery, audio line in port, headphone port, and more.

To learn about what you can do with your PowerBook, start with the information in this 
chapter. Additional information can be found in Mac Help (see page 37) and on the many 
Apple Internet websites.
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Universal Serial Bus (USB)

Your PowerBook comes with two USB ports ( ), which you can use to connect many types of 
external devices, including printers, scanners, digital cameras, game pads, joysticks, 
keyboards, and floppy disk drives. USB makes it easy to connect external equipment. In most 
cases you can connect and disconnect a USB device while the computer is running. Once you 
connect the device, it is ready to use. You don’t need to restart or reconfigure your computer.

Using USB Devices

To use a USB device with your computer, simply connect the device to the computer. Your 
computer automatically loads the correct software whenever you connect a new device. 

Note:  Apple has already included software to work with many USB devices. When you 
connect a USB device, if your PowerBook cannot find the correct software, you can either 
install the software that came with the device or follow the onscreen prompts to use the 
Internet to locate, download, and install the correct software.

USB Devices and Battery Power

USB devices, such as joysticks and keyboards, that get power from the USB connection 
instead of a separate power adapter can be used with your PowerBook. However, these types 
of USB devices can cause your PowerBook battery to become depleted faster. If you are 
going to connect a device for an extended period, it is a good idea to plug the PowerBook 
into its power adapter.

®
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Using Multiple USB Devices at the Same Time

If you want to use more than two USB devices at the same time, you can purchase a USB 
hub. The USB hub connects to an open USB port on your computer and provides additional 
USB ports (usually four or seven). Most USB hubs also have a power adapter and should be 
plugged into an outlet.

For More Information on USB

Additional information on USB is available in Mac Help (see page 37). Choose Help > Mac 
Help and search for “USB.” You can also find information on the Apple USB website at 
www.apple.com/usb.

For information on USB devices available for your computer, check the Macintosh Products 
Guide at www.apple.com/guide.

®

USB hub
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FireWire

Your computer has one FireWire port ( ). FireWire lets you easily connect and disconnect 
external high-speed devices—such as DV cameras, printers, scanners, and hard disks. You can 
connect and disconnect FireWire devices without restarting your computer. 

These are some of the things you can do with FireWire:

m Connect a digital video camera and capture, transfer, and edit high-quality video directly 
on your computer using video-editing software such as iMovie or Final Cut Pro.

m Connect an external FireWire hard disk drive and use it to back up data or transfer files. 
A FireWire hard disk icon appears on your desktop after you connect the drive to your 
PowerBook. 

m Start up from an external FireWire hard disk. Connect an external FireWire disk (with a 
valid operating system installed on it), open the Startup Disk pane of System Preferences, 
and click the FireWire disk. Restart your computer.

Using FireWire Devices

To use a FireWire device with your computer, connect the device to the computer and install 
any software that came with the device. Your computer automatically detects newly 
connected devices. 

®
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FireWire Devices and Battery Power

FireWire devices, such as certain external hard drives, that get power from the FireWire 
connection instead of a separate power adapter, can be used with your PowerBook. However, 
these types of FireWire devices can cause your PowerBook battery to become depleted faster. 
If a device will be connected for an extended period, it is a good idea to plug the PowerBook 
into its power adapter.

Note:  The FireWire port is designed to support power for FireWire devices (up to 7 watts 
maximum). You can connect multiple devices to each other and connect the “daisy-chain” of 
devices to the FireWire port on your computer, but only one device should get power from 
the computer. The rest of the devices in the daisy-chain should be powered by separate 
power adapters. Connecting more than one FireWire device that gets power from the 
computer may cause problems. If a problem occurs, shut down the computer, remove the 
FireWire devices, and restart your computer.

FireWire Target Disk Mode

If you want to transfer files between your PowerBook and another FireWire-equipped 
computer, or you have a problem that prevents your computer from starting up, you can use 
FireWire Target Disk Mode to connect to another computer.

To connect your PowerBook in FireWire Target Disk Mode, follow these steps:

1 Make sure that your PowerBook is shut down.

2 Use a FireWire cable with a standard 6-pin connector on each end to connect your 
PowerBook to another FireWire-equipped computer.

3 Start up your PowerBook and immediately hold down the T key. Your PowerBook display 
shows the FireWire logo. The other computer’s display shows the PowerBook internal hard 
disk icon and the icon of a CD or DVD disc in the PowerBook’s optical drive.

4 When you are finished transferring files, drag the PowerBook hard disk icon and the CD or 
DVD disc icon to the Trash.

5 Press the Power button on the PowerBook to shut it down, and then disconnect the 
FireWire cable.

For More Information on FireWire

Additional information on FireWire is available in Mac Help (see page 37). Choose Help > 
Mac Help and search for “FireWire.” You can also find information on the Apple FireWire 
website at www.apple.com/firewire.
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Using Bluetooth Devices

Bluetooth technology can help eliminate the need for the cables that traditionally connect 
devices together. Bluetooth-enabled devices can connect to each other wirelessly within a 10-
meter (33-foot) range.

Bluetooth devices include:

m Computers (Mac to Mac) 

m Cell phones

m Peripherals (keyboard, mouse, etc.)

m Personal Digital Assistants (PDAs)

With Bluetooth you can do the following:

m Communicate with your handheld PDA. You can perform a HotSync operation without 
cables or send your business card or calendar events directly to a colleague’s PDA.

m Transfer files between computers, even Mac to PC, using the transfer utility. Apple still 
recommends the use of AirPort wireless networking, however, for anything but the 
smallest of files.

m Use your PowerBook to communicate with your Bluetooth-enabled mobile phone. You 
can also use your computer to respond to voice calls. Your phone can act as a modem to 
connect you to a wireless service provider, at speeds of up to 56Kbps, so you can use your 
mobile phone to access the Internet.

If your PowerBook did not come with Bluetooth installed, you can download Bluetooth 
software and connect an external third-party Bluetooth USB adapter to any available USB 
port on your computer.

For More Information on Bluetooth

You can get help using Bluetooth by opening the Bluetooth File Exchange application 
(located in the Utilities folder) and choosing Help > Bluetooth Help. You can also find 
information on the Apple Bluetooth website at www.apple.com/bluetooth.

If your PowerBook G4 did not come with a Bluetooth module installed, you can download 
Bluetooth software and plug a third-party Bluetooth USB adapter into any available USB port 
on your computer.

Important  Bluetooth modules are not user installable. If you did not purchase your 
PowerBook G4 with a Bluetooth module installed, purchase a third-party Bluetooth USB 
adapter.
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AirPort Wireless Internet and Networking

Your PowerBook is AirPort-ready. The computer has built-in antennas, and if you ordered an 
AirPort Extreme Card when you purchased your PowerBook, a card is already installed. If you 
do not have an AirPort Extreme Card installed and would like to install one, see page 69 for 
more information.

AirPort offers an easy and affordable way to provide wireless Internet access anywhere in the 
home, at work, or in the classroom. Instead of using traditional cables, AirPort uses wireless 
local area network (LAN) technology to provide wireless communication between multiple 
computers. Through a wireless network you can set up access to the Internet, transfer files, 
play multiplayer games, and more.

Note:  Wireless Internet access requires an AirPort Extreme Card, AirPort Base Station, and 
Internet access (fees may apply). Some Internet service providers are not currently 
compatible with AirPort. Range may vary with site conditions.

How AirPort Provides Wireless Internet Access

With AirPort, you set up a wireless connection to a device known as a base station, which has 
a physical connection to the Internet. AirPort technology works like a cordless telephone. 
The AirPort Extreme Card in the computer makes a wireless connection to the base, which is 
connected to the telephone line or a DSL or cable modem.

AirPort Base Station

Connection to the Internet  

AC outlet  

®
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For More Information on AirPort

To purchase an AirPort Base Station, contact your Apple-authorized dealer or go to the Apple 
Store at www.apple.com/store.

Additional information on AirPort is available in AirPort Help. Choose Help > Help Center 
and click the AirPort Help link. You can also find information on the Apple AirPort website at 
www.apple.com/airport or the Apple Knowledge Base at kbase.info.apple.com.

Ethernet (10/100Base-T)

Your computer comes with built-in 10/100 megabit per second (Mbps) Base-T (twisted-pair) 
Ethernet networking capability, which you can use to connect to a network or to a cable or 
DSL modem. 

Connecting to a network gives you access to other computers. You may be able to store and 
retrieve information; use network printers, modems, and electronic mail; or connect to the 
Internet. You can also use Ethernet to share files between two computers or set up a small 
network. The Ethernet port on your PowerBook auto-detects other Ethernet devices. You 
don’t need an Ethernet crossover cable when connecting to other Ethernet devices.

m Use 2-pair category 3 Ethernet cables to connect to a 10Base-T Ethernet network.

m Use 2-pair category 5 Ethernet cables to connect to a 100Base-T Ethernet network.

®
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For More Information on Using Ethernet

Additional information, including how to set up an Ethernet network and transfer files using 
Ethernet, is available in Mac Help (see page 37). Choose Help > Mac Help and search for 
“Ethernet” or “network.” 

For information on networking products you can use with your PowerBook, check the 
Macintosh Products Guide at www.apple.com/guide.

External Video Support (VGA, Composite, and S-Video)

Your computer has a video out port you can use to connect an external display (monitor), 
using the included Apple VGA Display Adapter. 

You can also display or record computer images by connecting a TV, video projector, or 
videocassette recorder ( VCR), using the included Apple Video Adapter.

®

TV out port Æ S-video out port

Apple VGA
adapter

Æ

Apple Video
adapter

Important  For optimal performance, use only the Apple Video Adapter that came with 
your computer.
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When an external monitor or television is connected, you can either have the same 
image appear on both the internal display and the external monitor (known as video 
mirroring) or use the external monitor to extend the size of the Mac OS desktop (known 
as dual display mode). By default, your PowerBook starts up in video mirroring mode. 
Press the F7 ( ) key to switch between video mirroring and dual display modes.

Note:  Because of the display limitations of most televisions, images displayed on 
the television screen will be of lower quality than those on the built-in display or 
external monitor.

Connecting an External Display or Projector

To connect an external monitor or projector to your computer with a VGA connection:

1 Turn on the external monitor or projector.

2 Connect the Apple VGA Adapter that came with your PowerBook to the VGA port on the 
external monitor or projector.

3 Connect the Apple VGA Adapter to your PowerBook. Your PowerBook automatically detects 
the external monitor.

4 Use the Displays pane of System Preferences to adjust the resolution on the external monitor 
or projector.

Important  To ensure that your PowerBook automatically detects the external monitor
or projector, be sure the VGA adapter is plugged into the external monitor or projector first.
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Using Your PowerBook With the Display Closed

You can use your PowerBook with the display closed if the computer is connected to an 
external monitor, keyboard, and mouse, and the power adapter is plugged into the 
PowerBook and an outlet. 

To operate your computer with an external monitor attached and the display closed, do 
the following:

1 Connect a USB keyboard and mouse to your PowerBook.

2 Close the PowerBook display to put the computer to sleep.

3 Follow the steps in the previous section to connect your PowerBook to an external monitor.

4 Wait a few seconds and then press any key on the external keyboard to wake the PowerBook.

Connecting a Television, VCR, or Other Video Device

To connect a TV, VCR, or other video device to the PowerBook:

1 Connect the single-plug end of the included Apple Video Adapter to the video out port on 
your PowerBook. 

2 Connect the other end of the adapter to the composite video port or the S-video port on the 
TV or VCR.

3 Turn on the external device.

4 To adjust how the images are displayed on the device, use the Displays pane of System 
Preferences.

The image appears on both the PowerBook and the TV, except for DVD playback, which 
appears only on the TV.

For More Information on Using an External Monitor or TV

Additional information on using and configuring an external monitor is available in Mac Help 
(see page 37). Choose Help > Mac Help and search for “monitor.” 
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Battery 

When the external power adapter is not connected, your computer draws power from its 
battery. You can determine the charge left in your battery by looking at the battery level 
indicator lights on the battery itself. Press the button next to the lights and the lights glow 
to show how much charge is left in the battery. The indicator lights remain lit for a few 
seconds after you press the button. You can check the charge with the battery in or out of 
your PowerBook.

Important  If only one flashing light is on, very little charge is left. If no lights are visible, the 
battery is completely drained and the computer will not start up unless the power adapter is 
connected. Plug in the power adapter for several hours to let the battery recharge, or replace 
the drained battery with a fully charged battery (see page 51).

Battery

Battery LEDs

LL2222.Book  Page 50  Friday, December 13, 2002  12:11 PM



 Using Your Computer 51

Removing and Replacing the Battery

To remove the battery:

m Shut down your PowerBook. Turn it over and locate the battery latch. Use a coin to turn 
the latch 1/4 turn clockwise to unlock the battery, and gently remove it.

To replace the battery:

m Place the left side of the battery into the battery compartment. Gently press the right side 
of the battery down until the battery latch locks into place.

Battery Latch
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Charging a Battery

When the power adapter that came with your computer is connected, the battery is 
recharging whether the computer is off, on, or in sleep. However, the battery will recharge 
more quickly if the computer is off or in sleep. You can monitor the battery charge level 
using the battery status icon in the menu bar:

The battery charge level displayed is based on the amount of power left in the battery with 
the applications, peripheral devices, and system settings (display brightness, Energy Saver 
settings, and so on) you are currently using. To make more battery power available, close 
applications and disconnect peripheral devices not in use, and adjust your Energy Saver 
settings (see “Battery-Conservation Tips” on page 53).

Calibrating a New Battery for Best Performance

To get the longest running time from a new PowerBook battery, let the battery run down 
within the first week of use and then fully charge it one time. Follow these steps:

1 Plug in the power adapter and fully charge your PowerBook battery until the battery 
indicator lights and the onscreen meter indicate that the battery is fully charged. A green 
light on the power adapter plug also indicates that the battery is fully charged.

2 Disconnect the power adapter and use your PowerBook. When your battery gets low, you 
will see the first low battery warning dialog on the screen. Continue to use your PowerBook 
until it goes to sleep; at that point the battery has been sufficiently drained for calibration.

3 Connect the power adapter and leave it connected until the battery is fully charged again.

Important  You have to fully discharge and then charge your battery only once to calibrate 
it. After that, you can connect and disconnect the power adapter when the battery is at any 
charge level.
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Battery-Conservation Tips

The amount of work time your PowerBook battery can provide before you need to recharge 
depends on the applications and peripheral devices you’re currently using and the steps you 
take to conserve power while you work.

For the best conservation of battery power, do the following:

m Disconnect bus-powered USB or FireWire devices when they are not in use.

m Quit open applications that you are not using.

m Remove CD and DVD discs when they are not in use.

m Reduce screen brightness using the brightness controls on the PowerBook keyboard.

m If you have an AirPort Card installed, turn AirPort off (use the AirPort status icon in the 
menu bar).

m Set the hard disk to spin down after a short time. 

m Set your PowerBook to sleep after inactivity of five minutes or less.

To save battery power, select the following options in the Energy Saver pane of System 
Preferences:

m Choose Longest Battery Life from the Optimize Energy Settings pop-up menu, and then 
click More Options.

m Choose Battery Power from the “Settings for” pop-up menu, click the Options tab, and 
choose Reduced from the Processor Performance pop-up menu.

For More Information on Your PowerBook Battery

Additional information is available in Mac Help (see page 37). Choose Help > Mac Help and 
search for “battery.”
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Using Your Optical Drive

You can install or use software from CDs using your optical drive. You can play multimedia on 
CD discs and music from audio CDs. Your optical drive can write music, documents, and 
other digital files on CD-R and CD-RW discs. You can also play DVD movies and use most 
DVD discs. 

If you have a SuperDrive, you can also record information on blank DVD-R (recordable DVD) 
discs.

Note:  If you have older software that comes on floppy disks, contact the software 
manufacturer to see if the software is available on a CD, or purchase an external USB 
floppy disk drive for your PowerBook G4 from your Apple dealer or the Apple Store 
(www.apple.com/store).

Important  The optical drive on your PowerBook supports standard circular 12 cm discs. 
Irregularly shaped discs or discs smaller than 12 cm are not supported. Noncircular discs may 
become lodged in the drive.
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Inserting a CD or DVD Disc

To install or use programs from a CD or DVD disc, follow these steps:

1 With the computer turned on, insert the disc (with the label facing up) into the drive slot 
until you feel the drive catch the disc and take it the rest of the way in. The disc may need to 
be inserted nearly all the way in before the drive takes it in the rest of the way. This is normal.

Note:  Some DVD discs are two-sided.

2 When the icon for the disc appears on the desktop, the disc is ready to use.

Ejecting a Disc

To eject a disc, do one of the following:

m Drag the disc icon to the Trash.

m Press and hold the Media Eject ( ) key on the keyboard until the disc ejects.

Allow the disc to fully eject before removing or reinserting it.

If you can’t eject the disc, quit any applications that may be using the disc and try again. If 
that doesn’t work, restart the computer while holding down the trackpad button.

®
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Playing DVD Discs

To play a DVD-Video disc on your PowerBook, insert the DVD disc. DVD Player opens 
automatically and starts playing the disc.

If your PowerBook is connected to a TV so that you can watch a DVD-Video on the TV 
screen, select 720 x 480 NTSC (in the United States) or 720 x 576 PAL (in Europe and other 
regions) in the Displays pane of System Preferences.

You can easily connect your PowerBook to your stereo system. Use a miniplug-to-RCA cable 
(not included) to connect the headphone port (f) on your PowerBook to the audio input 
ports on your stereo.

Recording CD-R and CD-RW Discs

You can record music on CD-R or CD-RW discs right from your iTunes library.

1 Click the iTunes icon in the Dock.

2 Select the playlist you want to record.

3 Insert a blank CD-R or CD-RW disc.

4 At the top of the iTunes window, click Burn CD.

You can also record data on CD-R and CD-RW discs with Disc Burner.

1 Insert a blank disc in the optical drive.

2 In the dialog that appears, enter a name for the disc. An icon for the CD appears on the 
desktop.

3 Drag files and folders to the disc icon.

4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

For More Information

m For information about how to use iTunes to record music files on a CD-R disc, see the 
onscreen help for iTunes in the Help Center.

m For instructions on using DVD Player, choose Help > DVD Player Help.
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Recording Information on a DVD

If you have the optional SuperDrive, you can record your own digital movies on a blank 
DVD-R (DVD-Recordable) disc. You can also record other kinds of digital data, such as 
backing up files onto DVD-R discs.

With applications like iDVD, you can create your own customized DVD, burn it on a blank 
DVD-R or DVD-RW disc, and play it on most standard DVD players.

To burn an iDVD project onto a blank DVD:

1 Open iDVD and open your completed DVD project.

2 Click the Burn button.

3 Insert a new blank DVD-R disc into the drive when prompted.

4 Click the Burn button again.

You can also record data on DVD-R discs with Disc Burner.

1 Insert a blank DVD-R disc in the drive.

2 In the dialog that appears, enter a name for the disc and select the format you want to create. 
An icon for the DVD appears on the desktop.

3 Double-click the DVD icon, then drag files and folders to it.

4 Choose File > Burn Disc or select the disc and drag it to the Burn Disc icon in the Dock.

For more information about how to use iDVD, see the onscreen help for iDVD in the Help 
Center.

Important  If your battery runs down when you are burning a DVD, the burn may fail and 
the DVD disc will not be able to be used again. To avoid this, always use your power adapter 
when burning a DVD.
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Keyboard Controls

You can quickly adjust settings, such as volume and screen brightness, and eject a CD or DVD 
disc using the keyboard controls.

Using the Standard Function Keys

You can quickly change a key from a control key to a standard function key by pressing the Fn 
key while you press the other key. Use the Keyboard pane of System Preferences to control 
the function keys. 

®
¤ Brightness
     controls

- Volume
     controls

Num Lock
key

Function keys

Video Mirroring key

Media Eject key

Function (Fn) key
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Using the Embedded Numeric Keypad

Most desktop computer keyboards have a numeric keypad in addition to the regular 
keyboard keys. Your PowerBook keyboard has a numeric keypad incorporated in the 
standard keyboard keys. Keys used for the numeric keypad have a smaller secondary label.

To use the numeric keypad, press the Num Lock key on the keyboard. The light next to the 
Num Lock key turns on, indicating that the keypad is active. When you’re finished, press the 
Num Lock key again to turn it off. 

Note:  When the numeric keypad is active, other keys and keyboard equivalents for menu 
commands (such as x-Q to quit) are deactivated.

For More Information on Keyboard Controls

Additional information on configuring the keyboard controls is available in Mac Help (see 
page 37). Choose Help > Mac Help and search for “keyboard.”

Securing your Computer

Use a locking cable and the built-in security slot to attach your PowerBook to a stationary 
object.

Additional information on the software security features of your PowerBook, including 
multiple user passwords and file encryption, is available in Mac Help (see page 37). Choose 
Help > Mac Help and search for “security” or “multiple users.”

®

Numeric keypad

Num Lock key

®

Numeric keypad

Num Lock key
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4
4 Working With Your Operating System

An operating system, or OS, is the environment that defines how the items on your 
computer’s desktop are represented and how you interact with them.

Your computer comes with Mac OS X installed as the default operating system, and with 
Classic, an environment for using Mac OS 9 applications while the computer is running 
Mac OS X. Your computer cannot use Mac OS 9 as the primary operating system.

About Mac OS X

Mac OS X advanced technologies include an elegant user interface, incredible graphics 
capabilities, and added system stability and performance. Mac OS X manages your computer 
processes so you can concentrate on what you want to do. You don’t need to restart your 
computer if something goes wrong with one software application—Mac OS X shuts down 
only that application so you can keep working without restarting the computer. The 
Mac OS X virtual memory manager allots the amount of memory your software applications 
need to operate efficiently.

When you’re ready to learn more about Mac OS X, read the Welcome to Mac OS X PDF in 
Documents/Learn More About Your Mac on your computer’s hard disk. This book introduces 
the features of Mac OS X and provides tips for using Mac OS X to perform common tasks. If 
you’ve used other computers but are new to the Macintosh, read Switching to the Mac in 
Documents/Learn More About Your Mac on your computer’s hard disk. If you experience any 
problems while using Mac OS X, see the troubleshooting tips in the back of this book or 
choose Help > Mac Help. 

Important   Because Mac OS X is already installed on your computer, you don’t need to 
follow the installation instructions in Welcome to Mac OS X. You need to follow the 
instructions in Welcome to Mac OS X only to log in and begin using Mac OS X.
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Information About Software and Mac OS X

For information about the compatibility of software applications with Mac OS X, or to read 
more about Mac OS X, check the Apple website:  guide.apple.com/macosx/.

Using Classic in Mac OS X

In addition to using Mac OS X applications, you can continue to use most Mac OS 9 
applications in the Classic environment. When you start up Classic, Mac OS 9 software works 
in Mac OS X just as it did in Mac OS 9, but doesn’t benefit from Mac OS X features such as the 
look of the new interface. Simply open a Mac OS 9 application or a document that requires 
Mac OS 9. If Classic isn’t running, it starts up.

Once you start the Classic environment, it continues to run in the background, even if no 
Mac OS 9 applications are open. When Classic is running, Mac OS 9 applications and 
documents open faster. You can set up your computer to start Classic automatically when you 
log in to Mac OS X. Choose Apple (K) > System Preferences, click Classic, and select “Start 
Classic when you log in.”

To quit the Classic environment, click Stop in the Classic pane of System Preferences.

Important  Your computer will start up only in Mac OS X. Mac OS 9 is not available as a 
startup disk and previous versions of Mac OS 9 should not be installed on this computer.
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5
5 Enhancing Your Computer

This chapter provides information and instructions for enhancing your computer. 

Instructions are provided for the following procedures:

m “Installing Additional Memory” on page 63

m “Installing an AirPort Extreme Card” on page 69  

Installing Additional Memory

Your PowerBook comes with one memory slot that you access by removing the memory door 
on the bottom of the computer. Your PowerBook comes with 128 megabytes (MB) of Double 
Data Rate Random-Access Memory (DDR RAM) installed on the logic board and a 128 MB 
memory module in the memory slot. The memory slot can accept any memory module that 
meets the following specifications:

m Small Outline-Dual Inline Memory Module (SO-DIMM) format

m 1.25 inch or smaller

m 128, 256 or 512 MB

m 200-pin

m PC 2100 DDR 266 Type RAM

The maximum amount of RAM you can install in your PowerBook is 640 MB, using a single 
512 MB SO-DIMM in the memory slot.

Warning  Apple recommends that you have an Apple-certified technician install memory. 
Consult the service and support information that came with your computer for 
instructions on how to contact Apple for service. If you attempt to install memory and 
damage your equipment, such damage is not covered by the limited warranty on your 
computer.
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Installing Additional RAM

1 Shut down your computer. Disconnect the power adapter, phone cord, and any other cables 
connected to the computer. Turn the computer over and remove the battery.

Battery Latch

Warning  The internal components of your PowerBook may be hot. If you have been 
using your PowerBook, wait 30 minutes after shutting down to let the internal 
components cool before continuing.
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2 Using a Phillips size 00 screwdriver, unscrew the memory door and remove it from the 
bottom of your computer.

3 If you already have a memory card installed in the slot, remove it. Spread the tabs in the slot 
away from the notches in the memory card. The card should pop up slightly.

LL2222.Book  Page 65  Friday, December 13, 2002  12:11 PM



66 Chapter  5  

4 Insert the new memory card into the slot at a 30-degree angle.

5 Press down on the memory card to lock it in place.

30O
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6 Replace the memory door and screw it into place.

Note:  To avoid damage, be careful not to overtighten the screws.

7 Replace the battery. Place the left side of the battery into the battery compartment. Gently 
press the right side of the battery down until the battery latch locks into place.

8 Reconnect the power adapter and any other cables that were attached.
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Making Sure Your Computer Recognizes the New Memory

After installing additional memory in your PowerBook, check whether the computer 
recognizes the new memory. Do the following:

1 Start up your computer.

2 When you see the Mac OS desktop, choose Apple (K) > About This Mac.

The total includes the amount of memory that originally came with the computer plus the 
new memory you added. For a more detailed breakdown of the amount of memory installed 
in your computer, open Apple System Profiler, located in Applications/Utilities.

If the memory is not recognized or your computer does not start up correctly, shut down 
your PowerBook and check the instructions again to make sure that the memory you 
installed is compatible with this PowerBook and that it is installed correctly. If you still have 
problems, remove the memory and consult the support information that came with the 
memory or contact the vendor who provided the memory. 

Total memory installed 
in your PowerBook
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Installing an AirPort Extreme Card

If your computer did not come with an AirPort Extreme Card, you can purchase one from 
your Apple-authorized dealer or from the Apple Store at www.apple.com/store and install it 
yourself or have it installed by an Apple-authorized service provider.

Note:  Your PowerBook is not compatible with older AirPort Cards. Use only an AirPort 
Extreme Card.

To install an AirPort Extreme Card in your PowerBook:

1 Shut down your computer. Disconnect the power adapter, phone cord, and any other cables 
connected to the computer. Turn the computer over and remove the battery.

2 Open the AirPort slot door. Gently pull out the antenna so that it hangs out of the slot.

Battery Latch

AirPort slot doorAirPort antenna
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3 Remove the antenna cap. Touch a metal surface inside the computer to discharge any static 
electricity. Slide the Airport Extreme Card into the slot until you feel it snap into place.

4 Connect the end of the antenna to the Airport Extreme Card.

Antenna cap
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5 Tuck the tab under the AirPort Extreme Card and close the slot door.

6 Replace the battery.

Tab
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6
6 Troubleshooting

Occasionally you may have problems while working with your PowerBook. Usually it’s 
because your software isn’t properly configured or you’re using applications or software 
extensions that are not compatible with the version of the Mac OS (system software) 
installed on your computer. Other less likely sources include problems with the Mac OS 
(usually fixed by reinstalling your computer’s system software or through a software update) 
and problems with your computer’s hardware, such as the memory or hard disk.

When you experience a problem with your computer, it is important to remember that there 
is usually a simple and quick solution. When you encounter a problem, be aware of the 
conditions that led up to the problem. Making a note of things you did before the problem 
occurred will help you narrow down the possible causes of the problem and then find the 
answers you need. Things to note include:

m the applications you were using when the problem occurred (Problems that occur only 
with a specific application may indicate that the application is not compatible with the 
version of the Mac OS installed on your computer.)

m any software that you recently installed, especially software that added items to the 
System folder (Certain applications install extensions that may not be compatible with the 
Classic environment.)

m any new hardware (such as additional memory or a peripheral) that you installed

Information in This Chapter

This chapter contains solutions to problems that prevent you from working with your 
computer, such as a system freeze or a computer that will not start up. You can find more 
troubleshooting information in Mac Help (see page 37), on the Apple Support website
at www.apple.com/support, and in the Apple Knowledge Base at kbase.info.apple.com.
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Problems That Prevent You From Using Your Computer

If the computer won’t respond or the pointer won’t move

m Press the Command (x) and period keys at the same time and, if a dialog appears, 
click Cancel. 

m If that doesn’t work, choose Apple (K) > Force Quit and select the application you 
would like to quit. If you are working in Classic, hold down the Option and Command 
(x) keys and then press the Esc key. If a dialog appears, click Force Quit. Then save your 
work in any open applications and restart the computer to be sure the problem is entirely 
cleared up.

m If you are unable to force the application to quit, press and hold the Power button (®) 
for a few seconds to shut down the computer.

m If the computer still doesn’t respond, try to restart it by simultaneously pressing the 
Command (x) and Control keys on your keyboard and the Power button (®).

If the problem occurs frequently, choose Help > Mac Help. Look at the information on how 
to prevent and solve problems. You may need to check for extension conflicts or reinstall 
your computer’s system software. If the problem occurs only when you use a particular 
program, check with the program’s manufacturer to see if it is compatible with your 
computer.

If the computer freezes during startup or you see a flashing question mark

If you are using the Classic environment in Mac OS X, you might have an incompatible 
extension. Mac OS X does not use system extensions. To turn off extensions, open System 
Preferences, click Classic, click the Advanced tab, and choose Turn Off Extensions from the 
pop-up menu. Click Restart Classic.

If that does not help, start up your PowerBook while holding down the C key and at the same 
time insert the software installer disc that came with your computer. (Make sure the Caps 
Lock key is not engaged.)

If using your software installer disc is the only way you can start up your PowerBook, you 
need to reinstall your computer’s system software. For instructions, see page page 75, look in 
Mac Help, or open the software installation or restore program and follow the onscreen 
instructions.
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If the computer won’t turn on or start up

m Make sure the power adapter is plugged into the computer and into a functioning 
power outlet. 

m Your battery may need to be recharged. Press the small button on the battery (see 
page 50). You should see one to five lights indicating the battery’s level of charge.

m If that does not work, press the Power button (®) and immediately hold down the 
Command (x), Option, P, and R keys until you hear the startup sound a second time. 

m If you recently installed additional memory, make sure that it is correctly installed and 
that it is compatible with your computer. See whether removing it allows the computer to 
start up (see page 68).

m If you are still unable to start up your computer, see the service and support information 
that came with your PowerBook for information on contacting Apple for service.

If the display suddenly goes black or if your system freezes while you 
are working

You will need to restart your system. 

1 Unplug any devices that are connected to your PowerBook except the power adapter.

2 Hold down the Command (x) and Control keys and press the Power button (®) to restart 
the system.

3 Let the battery charge to at least 10 percent before plugging in any external devices and 
resuming your work. To see how much the battery has recharged, look at the battery status 
icon in the menu bar.

Restoring Your Computer’s Software

Use the software installer disc that came with your computer to install Mac OS X, 
applications, and Classic support.

Installing Mac OS X

1 Back up essential files, if possible.

2 Insert the software installer disc that came with your computer. 

3 Double-click the Install Mac OS X icon.

4 Follow the onscreen instructions.

5 After selecting the destination disk for installation, click Options and continue following the 
onscreen instructions.
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Installing applications and classic support

1 Back up essential files, if possible.

2 Insert the software installer disc that came with your computer. 

3 Double-click the “Install Applications and Classic Support” icon.

4 Follow the onscreen instructions.

Note:  iCal, iChat, iMovie, iPhoto, and iTunes are part of Mac OS X. To install them you must 
follow the directions for installing Mac OS X.

Other Problems

If you have a problem with an application

m For problems with software from a manufacturer other than Apple, contact the 
manufacturer. Software manufacturers often provide updates to their software on their 
websites. You can configure your PowerBook to automatically check for and install the 
latest Apple software using the Software Update pane of System Preferences. For more 
information, choose Help > Mac Help and search for “software update.”

If you have trouble using AirPort wireless communication

m Make sure you have properly configured the software according to the instructions that 
came with your AirPort Extreme Card or AirPort Base Station.

m Make sure the computer or network you are trying to connect to is running and has a 
wireless access point.

m Make sure you are within antenna range of the other computer or the network’s access 
point. Nearby electronic devices or metal structures can interfere with wireless 
communication and reduce this range. Repositioning or rotating the computer may 
improve reception.

m Check the AirPort signal level:

m In Mac OS X, up to four bars in the AirPort status icon in the menu bar.

m In Classic, up to five green dots in the AirPort portion of the Control Strip.

m See AirPort Help (in the Help Center) and the instructions that came with the wireless 
device for more information.

If you have trouble ejecting a disc

m Quit any applications that may be using the disc and try again. If that doesn’t work, restart 
the computer while holding down the trackpad button.
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If you have problems with your Internet connection

m Make sure your telephone line or network cable is connected and functioning properly.

m If you are using a dialup Internet connection, make sure that your telephone cord is 
plugged into the modem port (marked with the icon W) and not the Ethernet port 
(marked with the icon G).

m Choose Help > Mac Help. There you will find how to locate your Internet settings and 
the contact information for your Internet service provider (if you used the Setup Assistant 
to get your Internet account).

If you have a problem using your computer or working with the Mac OS

m If the answers to your questions are not in this manual, look in Mac Help for instructions 
and troubleshooting information.

m Check the Apple Support website at www.apple.com/support for the latest 
troubleshooting information and software updates.

If you suspect a problem with your computer hardware

m You can use the Apple Hardware Test CD to help determine if there is a problem with one 
of your computer’s components, such as the memory or processor.

Locating Your Product Serial Number

The serial number for your PowerBook is located on the inside wall of the battery bay. For 
instructions on removing the battery, see “Removing and Replacing the Battery” on page 51. 
You can also see the serial number by opening Apple System Profiler (in Applications/
Utilities) and clicking the System Profile tab.
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A
A Specifications

This section provides basic product specifications. Additional information is available in 
Apple System Profiler (in Applications/Utilities) and on the Internet at www.apple.com/
powerbook and www.apple.com/support.

Apple System Profiler

You can use Apple System Profiler to find out detailed information about your specific model 
of PowerBook, such as the amount of built-in memory, hard disk size, devices connected, 
and the product serial number.

To access the information in Apple System Profiler, open Apple System Profiler, located in 
Applications/Utilities.

Click the triangles in the
window to show and

hide information in the
different categories.
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B
B Care, Use, and Safety Information

Cleaning Your PowerBook

Follow these general rules when cleaning the outside of your computer and its components:

m Shut down your PowerBook and remove the battery.

m Use a damp, soft, lint-free cloth to clean the computer’s exterior. Avoid getting moisture 
in any openings. Do not spray liquid directly on the computer.

m Don’t use aerosol sprays, solvents, or abrasives.

Cleaning Your PowerBook Display

To clean your PowerBook screen, do the following:

m Shut down your PowerBook and remove the battery.

m Dampen a clean, soft, lint-free cloth or paper with water only and wipe the screen. Do not 
spray liquid directly on the screen.

Carrying Your PowerBook

If you carry your PowerBook in a bag or briefcase, make sure that there are no loose items 
(such as paper clips or coins) that could accidentally get inside the computer through an 
opening such as the optical drive slot.

Storing Your PowerBook

If you are going to store your PowerBook for an extended period of time, do one of the 
following to prevent your PowerBook battery from becoming completely depleted:

m Keep the power adapter connected.

m Fully charge your PowerBook battery before storing the computer.

m Fully charge and then remove your PowerBook battery when storing your computer 
(especially important when storing your computer for longer than 5 months).
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Safety Instructions for Setting Up and Using Your Computer

Plugging in the Power Adapter

Always leave space around your power adapter. Do not use this equipment in a location 
where airflow around the power adapter or computer is confined. Always disconnect the 
power adapter and remove the battery before opening the computer to perform procedures 
such as installing memory or removing the hard disk.

Connecting a Phone Line to the Internal Modem

Always disconnect the phone cord before opening the computer to perform procedures 
such as installing memory or removing the hard disk.

Using Your PowerBook

When using your PowerBook or when charging the battery, it is normal for the bottom of the 
case to get warm. For prolonged use, place your PowerBook on a flat, stable surface. The 
bottom of the PowerBook case functions as a cooling surface that transfers heat from inside 
the computer to the cooler air outside. The bottom of the case is raised slightly to allow 
airflow that keeps the unit within normal operating temperatures. 

Warning  Use only the power adapter that came with your PowerBook computer. 
Adapters for other electronic devices (including other PowerBook models and other 
portable computers) may look similar, but they may damage your computer. 

Warning  Do not connect a digital telephone line to the modem, because the wrong type 
of line could damage the modem.

Warning  Do not place your PowerBook on a pillow or other soft material when it is on, 
as the material may block the airflow vents and cause the computer to overheat. Never 
place anything over your keyboard before closing the display. This can cause your 
computer to cycle on and off which may create excessive heat and drain your battery. 
Never turn on your computer unless all of its internal and external parts are in place. 
Operating the computer when it is open or missing parts can be dangerous and can 
damage your computer.

Warning  Permanent hearing loss may occur if earphones or headphones are used at 
high volume. You can adapt over time to a higher volume of sound, which may sound 
normal but can be damaging to your hearing.
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General Safety Instructions

For your own safety and that of your equipment, always take the following precautions. 

Disconnect the power plug (by pulling the plug, not the cord), remove the main battery, and 
disconnect the phone cord if any of the following conditions exists:

m You want to remove any parts

m The power cord or plug becomes frayed or otherwise damaged

m You spill something into the case

m Your computer is exposed to rain or any other excess moisture

m Your computer has been dropped or the case has been otherwise damaged

m You suspect that your computer needs service or repair

m You want to clean the case (use only the recommended procedure described earlier)

Be sure that you always do the following:

m Keep your computer away from sources of liquids, such as drinks, washbasins, bathtubs, 
shower stalls, and so on.

m Protect your computer from dampness or wet weather, such as rain, snow, and so on.

m Read all the installation instructions carefully before you plug your computer into a 
wall socket.

m Keep these instructions handy for reference by you and others.

m Follow all instructions and warnings dealing with your system.

Important  The only way to disconnect power completely is to unplug the power cord and 
phone cords, and remove the battery. Make sure at least one end of the power cord is within 
easy reach so that you can unplug the computer when you need to.

Warning  Your AC cord came equipped with a three-wire grounding plug (a plug that has 
a third grounding pin). This plug will fit only a grounded AC outlet. If you are unable to 
insert the plug into an outlet because the outlet is not grounded, contact a licensed 
electrician to replace the outlet with a properly grounded outlet. Do not defeat the 
purpose of the grounding plug.

Important  Electrical equipment may be hazardous if misused. Operation of this product, or 
similar products, must always be supervised by an adult. Do not allow children access to the 
interior of any electrical product and do not permit them to handle any cables.

Warning  Never push objects of any kind into this product through the openings in the 
case. Doing so may be dangerous and result in fire or a dangerous electric shock.
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Apple and the Environment

Apple Computer, Inc., recognizes its responsibility to minimize the environmental impacts of 
its operations and products.

For more information

Go to www.apple.com/about/environment.

Ergonomics

Keyboard and trackpad

When you use the keyboard and trackpad, your shoulders should be relaxed. Your upper arm 
and forearm should form an angle that is slightly greater than a right angle, with your wrist 
and hand in roughly a straight line.

Use a light touch when typing or using the trackpad and keep your hands and fingers 
relaxed. Avoid rolling your thumbs under your palms.

Change hand positions often to avoid fatigue. Some computer users may develop discomfort 
in their hands, wrists, or arms after intensive work without breaks. If you begin to develop 
chronic pain or discomfort in your hands, wrists, or arms, consult a qualified health specialist.

This Not this

This Not this

LL2222.Book  Page 84  Friday, December 13, 2002  12:11 PM



 Care, Use, and Safety Information 85

Chair

An adjustable chair that provides firm, comfortable support is best. Adjust the height of the 
chair so your thighs are horizontal and your feet flat on the floor. The back of the chair 
should support your lower back (lumbar region). Follow the manufacturer’s instructions for 
adjusting the backrest to fit your body properly.

You may have to raise your chair so your forearms and hands are at the proper angle to the 
keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a footrest 
with adjustable height and tilt to make up for any gap between the floor and your feet. Or 
you may lower the desktop to eliminate the need for a footrest. Another option is to use a 
desk with a keyboard tray that’s lower than the regular work surface.

External mouse

If you use an external mouse, position the mouse at the same height as your keyboard and 
within a comfortable reach.

Built-in display

Adjust the angle of the display to minimize glare and reflections from overhead lights 
and windows. Do not force the display if you meet resistance. The display is not meant to 
open past 140 degrees.

You can adjust the brightness of the screen when you take the computer from one work 
location to another, or if the lighting in your work area changes.

For more information

Go to www.apple.com/about/ergonomics.
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C
C Connecting to the Internet

It’s best to configure your network and Internet connection using Setup Assistant when you 
first set up Mac OS X. The assistant helps you enter your Internet configuration information, 
set up your networking software, and sign up for an Internet service provider (ISP) if you 
don’t already have one. 

If you did not already use the Setup Assistant to configure your Internet connection, you may 
be able to use it now. Open the Utilities folder (in the Applications folder) and double-click 
the Setup Assistant icon. If you don’t want to use the Setup Assistant or if there is no Setup 
Assistant icon in the Utilities folder, you can use the information in this appendix to set up 
your connection.

Whether you connect through a dialup modem, cable modem, digital subscriber line (DSL), 
or an Ethernet local area network (LAN), you need specific setup information from your ISP 
or network administrator before you begin. 

If you are connecting for the first time, changing your settings, or adding a new 
configuration, follow the steps that correspond to your connection method:

m Dialup modem with Point-to-Point Protocol (PPP) connection

m Cable modem, DSL, or LAN connection using these configurations:

m Manual 

m DHCP 

m PPPoE 

Important  To set up your AirPort Base Station, use the AirPort Setup Assistant, located in 
Applications/Utilities.
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Dialup (PPP) Connections

The most common way to connect to the Internet is through a dialup modem. You connect 
your modem to a phone line using a telephone cable (included with most Macintosh 
computers). Your modem uses Point-to-Point Protocol (PPP) to connect you to an ISP.

If you have an external modem, follow the setup instructions that came with your modem. If 
you have an internal modem, gather the following information from your ISP and have it 
available as you configure your network:

m Service provider name

m Account or user name

m Password

m Dialup telephone number

m Alternate dialup number
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To set up your network preferences for the internal modem port: 

1 Choose Apple (K) > System Preferences. 

2 Click Network.

3 In the Show pop-up menu, choose Network Port Configurations and select Internal Modem.

4 Drag Internal Modem to the top of the Port Configurations list to make it the preferred, or 
primary, network interface.

5 In the Show pop-up menu, choose Internal Modem and click the PPP tab. 
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6 Enter the information from your ISP and click Apply Now. 

To test your Internet configuration, dial up your ISP and establish a connection:

1 Open the Internet Connect application (in the Applications folder).

2 Click Connect.

To connect automatically when you start a TCP/IP application, such as a web browser or 
email, do the following:

1 Click PPP Options (in the PPP pane of Network preferences).
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2 Select the “Connect automatically when needed” checkbox.

3 Click OK and Apply Now. 

DSL, Cable Modem, or LAN Internet Connections

If you connect to the Internet through a DSL, cable modem, or LAN, ask your ISP or network 
administrator whether you should

m configure your connection manually. With a manual configuration, your ISP or network 
administrator provides a static IP address and other information that you enter in 
Network preferences.

m use the Dynamic Host Configuration Protocol (DHCP). With a DHCP configuration, the 
DHCP server automatically enters the information for you.

m use Point-to-Point Protocol over Ethernet (PPPoE). If you use a DSL modem and need a 
user name and password to connect to the Internet, you may need to configure your 
network to use PPPoE.
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Obtain the following information and have it available as you configure your network:

m Domain name server (DNS) addresses, if necessary

m DHCP or manual IP address configuration

m IP address 

m Router address 

m Subnet mask

Note:  If your ISP or local network does not provide DNS addresses, it may have a method of 
providing this information automatically.

First, set up your network preferences for the built-in Ethernet port:

1 Choose Apple (K) > System Preferences.

2 Click Network.

3 In the Show pop-up menu, choose Network Port Configurations.

4 Select Built-in Ethernet.

5 Drag Built-in Ethernet to the top of the Port Configurations list to make it the preferred, or 
primary, network interface. 

Next, follow the instructions to configure your network manually, using DHCP, or using 
PPPoE, as instructed by your ISP or network administrator.

Manual Configuration

For a manual configuration, have your static IP address, router address, and subnet mask 
from your ISP ready as you do the following: 
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1 Choose Apple (K) > System Preferences. 

2 Click Network.

3 In the Show pop-up menu, choose Built-in Ethernet. 

4 Click the TCP/IP tab, if necessary.

5 In the Configure pop-up menu, choose Manually.

6 Type the other information into the corresponding fields. 

7 Click Apply Now.

Once you configure your network, your connection is ready. Open your web browser (or 
another TCP/IP application) to test your Internet connection.

DHCP Configuration

After you set up a DHCP configuration, the DHCP server automatically provides your 
network information.

To set up a DHCP configuration:

1 Choose Apple (K) > System Preferences. 

2 Click Network.

3 In the Show pop-up menu, choose Built-in Ethernet.

4 Click the TCP/IP tab, if necessary.

LL2222.Book  Page 93  Friday, December 13, 2002  12:11 PM



94 Appendix  C  

5 In the Configure pop-up menu, choose Using DHCP.

6 Click Apply Now.

Open your web browser (or another TCP/IP application) to test your Internet connection.

Note:  Unless your ISP instructs you to do otherwise, ignore the DHCP Client ID field and 
the Search Domains field.

PPPoE Configuration

Some DSL-based ISPs use Point-to-Point Protocol over Ethernet (PPPoE). Check with your ISP 
to determine if you should connect using PPPoE. If you use a DSL modem and need a user 
name and password to connect to the Internet, follow these instructions.

1 Obtain this information from your ISP:

m User name and password 

m Domain name server (DNS) address, if required.

2 Choose Apple (K) > System Preferences.

3 Click Network.

4 In the Show pop-up menu, choose Built-in Ethernet.
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5 Click the PPPoE tab and select “Connect using PPPoE.”

6 Type your user name in the Account Name field and your password in the Password 
field. If you want all users of your computer to use the same connection method, 
select “Save password.”

Note:  To connect automatically when you start a TCP/IP application, such as a web browser 
or email, click PPPoE Options, then select “Connect automatically when needed.”

7 Click the TCP/IP tab and in the Configure pop-up menu, choose either PPP or Manually, as 
instructed by your ISP. If you have a static IP address from your ISP, choose Manually and 
type the address in the IP Address field.
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8 Type the Domain Name Server (DNS) addresses in the corresponding field.

9 Click Apply Now.

Once you configure your network, your Internet connection is ready. You can open your web 
browser or other TCP/IP application to test your connection.

Troubleshooting Your Connection

Cable Modem, DSL, and LAN Internet Connections

If you can’t connect to the Internet using your cable modem, DSL, or local area network 
(LAN), see the following steps.

Check the cables and power supplies

Make sure all modem cables are firmly plugged in, including the modem power cord, the 
cable from the modem to the computer, and the cable from the modem to the wall jack. 
Check the cables and power supplies to Ethernet hubs and routers. 

Important  If you did not select the option to automatically connect, then you will need to 
open the Internet Connect application, choose the correct configuration, and then click 
Connect. For more information, choose Help > Internet Connect Help. 

Important  Instructions that refer to modems do not apply to LAN users. LAN users may 
have hubs, switches, routers, or connection pods that cable and DSL modem users do not. 
LAN users should contact their network administrator rather than an ISP.
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Cycle the power and reset the modem hardware

Cycle the power on your DSL or cable modem by turning it off for a few minutes then 
turning it back on. Some ISPs recommend that you unplug the modem’s power cord. If your 
modem has a reset button, you can press it either before or after cycling the power.

PPPoE Connections 

If you are unable to connect to your Internet service provider using PPPoE, first check the 
cables and power supplies, then cycle the power and reset the modem hardware. 

Check System Preferences settings

Use System Preferences in the Apple menu to verify that you’ve selected PPPoE and to 
verify your 

m account information

m TCP/IP settings 

m primary network interface is set to Built-in Ethernet 

Next, follow these steps:

1 Choose Apple (K) > System Preferences.

2 Click Network.

3 In the Show pop-up menu, choose Network Port Configurations. 

4 Drag Built-in Ethernet to the top of the Port Configurations list. 

5 In the Show pop-up menu, choose Built-in Ethernet. 

6 Click the PPPoE tab. 

7 Select “Connect using PPPoE.”

8 Check the Account Name field to be sure you have entered the correct information from 
your ISP. 

9 Retype your password if you chose to save your password, to be sure it is correct. 

10 Click the TCP/IP tab. Follow your ISP’s instructions for setting up this pane. 

11 Click Apply Now.

Network Connections

If you have two or more computers attempting to share an Internet connection, be sure that 
your network is set up properly. You need to know if your ISP provides only one IP address 
or if it provides multiple IP addresses.
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If only one IP address is used, then you must have a router capable of sharing the 
connection, also known as network address translation (NAT) or “IP masquerading.” For 
setup information, check the documentation provided with your router or ask the person 
who set up your network. The AirPort Base Station may be used for this routing function. For 
information on using the AirPort Base Station, check the onscreen help or visit the Apple 
AirPort website at www.apple.com/airport.

If you cannot resolve the issue using these steps, contact your ISP.
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Communications Regulation Information

FCC Compliance Statement

This device complies with part 15 of the FCC rules. Operation is subject to the following two conditions:  (1) This 
device may not cause harmful interference, and (2) this device must accept any interference received, including 
interference that may cause undesired operation. See instructions if interference to radio or television reception 
is suspected.

Radio and Television Interference

This computer equipment generates, uses, and can radiate radio-frequency energy. If it is not installed and used 
properly—that is, in strict accordance with Apple’s instructions—it may cause interference with radio and 
television reception. 

This equipment has been tested and found to comply with the limits for a Class B digital device in accordance 
with the specifications in Part 15 of FCC rules. These specifications are designed to provide reasonable protection 
against such interference in a residential installation. However, there is no guarantee that interference will not 
occur in a particular installation. 

You can determine whether your computer system is causing interference by turning it off. If the interference 
stops, it was probably caused by the computer or one of the peripheral devices. 

If your computer system does cause interference to radio or television reception, try to correct the interference 
by using one or more of the following measures:

m Turn the television or radio antenna until the interference stops. 

m Move the computer to one side or the other of the television or radio. 

m Move the computer farther away from the television or radio. 

m Plug the computer into an outlet that is on a different circuit from the television or radio. (That is, 
make certain the computer and the television or radio are on circuits controlled by different circuit 
breakers or fuses.) 

If necessary, consult an Apple-authorized service provider or Apple. See the service and support information that 
came with your Apple product. Or, consult an experienced radio/television technician for additional suggestions. 

Important  Changes or modifications to this product not authorized by Apple Computer, Inc., could void the 
EMC compliance and negate your authority to operate the product.

This product was tested for EMC compliance under conditions that included the use of Apple peripheral devices 
and Apple shielded cables and connectors between system components. It is important that you use Apple 
peripheral devices and shielded cables and connectors between system components to reduce the possibility of 
causing interference to radios, television sets, and other electronic devices. You can obtain Apple peripheral 
devices and the proper shielded cables and connectors through an Apple-authorized dealer. For non-Apple 
peripheral devices, contact the manufacturer or dealer for assistance. 

Responsible party (contact for FCC matters only):  Apple Computer, Inc. Product Compliance, 1 Infinite Loop 
M/S 26-A, Cupertino, CA 95014-2084, 408-974-2000.

Industry Canada Statement

Complies with the Canadian ICES-003 Class B specifications. Cet appareil numérique de la classe B est conforme 
à la norme NMB-003 du Canada. Cet appareil numérique de la classe B est conforme à la norme NMB-003 du 
Canada.

VCCI Class B Statement
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European Community

Complies with European Directives 72/23/EEC and 89/336/EEC.

Laser Information

Warning  Making adjustments or performing procedures other than those specified in your equipment’s 
manual may result in hazardous radiation exposure.

Do not attempt to disassemble the cabinet containing the laser. The laser beam used in this product is harmful to 
the eyes. The use of optical instruments, such as magnifying lenses, with this product increases the potential 
hazard to your eyes. For your safety, have this equipment serviced only by an Apple-authorized service provider. 

If you have an internal Apple CD-ROM, DVD-ROM, or DVD-RAM drive in your computer, your computer is a Class 
1 laser product. The Class 1 label, located in a user-accessible area, indicates that the drive meets minimum safety 
requirements. A service warning label is located in a service-accessible area. The labels on your product may differ 
slightly from the ones shown here. 

Laser Specifications for Combo Drive

Laser on pickup unit when reading a DVD:

m Type:  Semiconductor laser GaAs / In(GaAI)P/InGaP

m Wavelength:  655± 15 nm

m Power out of objective lens:  0.33 mW

m Beam divergence:  20º ~ 35º (Typical 27º)

Laser on pickup unit when reading a CD:

m Type:  Semiconductor laser AIGaAs / GaAs

m Wavelength:  784± 8 nm

m Power out of objective lens:   Read = 1.0 mW, Write = 54.0 mW

m Beam divergence:  15º ~ 19º (Typical 17º)

Laser Specifications for SuperDrive

Laser on pickup unit when reading a DVD:

m Type:  Semiconductor laser AIGaInp

m Wavelength:  655 ~ 664 nm (Typical 662 nm)

m Power out of objective lens:  Read = 1.25 mW, Write = 22.4 mW

m Beam divergence:  18.5º ~ 25º (Typical 23º)

Laser on pickup unit when reading a CD:

m Type:  Semiconductor laser AIGaAs

m Wavelength:  779 ~ 791 nm (Typical 785 nm)

m Power out of objective lens:   Read = 1.0 mW, Write = 42.4 mW

m Beam divergence:  14.5º ~ 19.5º (Typical 17º)

Class 1 label Service warning label
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Exposure to Radio Frequency Energy

The radiated output power of the optional AirPort Extreme Card is far below the FCC radio frequency exposure 
limits. Nevertheless, it is advised to use the wireless equipment in such a manner that the potential for human 
contact during normal operation is minimized.

Mouse and Keyboard Information

The Apple optical mouse is a Class 1 LED product. This product complies with the requirements of European 
Directives 72/23/EEC and 89/336/EEC.

It also complies with the Canadian ICES-003 Class B Specification.

High-Risk Activities Warning

This computer system is not intended for use in the operation of nuclear facilities, aircraft navigation or 
communications systems, or air traffic control machines, or for any other uses where the failure of the computer 
system could lead to death, personal injury or severe environmental damage.

ENERGY STAR® Compliance

As an ENERGY STAR® partner, Apple has determined that standard configurations of this product using the Mac OS X 
and Mac OS 9 operating systems meet the ENERGY STAR® guidelines for energy efficiency. The ENERGY STAR® 
program is a partnership with office product equipment manufacturers to promote energy-efficiency. Reducing 
energy consumption of office products saves money and reduces pollution by eliminating wasted energy.

Telephone and Apple 56K Modem Information

Notify Your Telephone Company

Some telephone companies require that you notify the local business office when you hook up a modem to 
their lines. 

Information You Need in the United States 

The internal modem complies with Part 68 of the FCC rules. On the back of this equipment is a label that 
contains, among other information, the FCC registration number and ringer equivalence number (REN). If 
requested, provide this information to your telephone company. 

m Ringer equivalence number (REN):  0.68 The REN is useful to determine the quantity of devices you may 
connect to your telephone lines and still have all those devices ring when your telephone number is called. In 
most, but not all areas, the sum of the RENs of all devices connected to one line should not exceed five (5.0). 
To be certain of the number of devices you may connect to your line, as determined by the REN, you should 
contact your local telephone company to determine the maximum REN for your calling area. 

m Telephone jack type:  USOC, RJ-11 An FCC-compliant telephone cord and modular plug are provided with this 
equipment. This equipment is designed to be connected to the telephone network or premises wiring using a 
compatible modular jack that complies with Part 68 rules. See the installation instructions for details.

Telephone Line Problems

If your telephone doesn’t work, there may be a problem with your telephone line. Disconnect the modem to see 
if the problem goes away. If it doesn’t, report the problem either to your local telephone company or to your 
company’s telecommunications people. 

If disconnecting the modem eliminates the problem, the modem itself may need service. See the service and 
support information that came with your Apple product for instructions on how to contact Apple or an Apple-
authorized service provider for assistance. 

If you do not disconnect your modem when it is adversely affecting the telephone line, the telephone company 
has the right to disconnect your service temporarily until you correct the problem. The telephone company will 
notify you as soon as possible. Also, you will be informed of your right to file a complaint with the FCC. 
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The telephone company may make changes in its facilities, equipment, operations, or procedures that could 
affect the operation of your equipment. If this happens, the telephone company will provide advance notice in 
order for you to make the necessary modifications to maintain uninterrupted service. 

The internal modem will not work with party lines, cannot be connected to a coin-operated telephone, and may 
not work with a private branch exchange (PBX). 

Telephone Consumer Protection Act 

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other 
electronic device to send any message via a telephone fax machine unless such message clearly contains, in a 
margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it 
was sent and an identification of the business or other entity, or individual sending the message and the 
telephone number of the sending machine of such business, entity, or individual.

Information You Need in Canada 

The Industry Canada (IC) label identifies certified equipment. This certification means that the equipment meets 
certain telecommunications network protective, operational, and safety requirements. The Department does not 
guarantee the equipment will operate to a user’s satisfaction. 

Before installing this equipment, make sure that you are permitted to connect to the facilities of the local 
telecommunications company. Be sure you use an acceptable method of connection to install the equipment. In 
some cases, you may extend the company’s internal wiring for single-line individual service by means of a certified 
telephone extension cord. Be aware, however, that compliance with these conditions may not prevent 
degradation of service in some situations. 

Repairs to certified equipment should be made by an authorized Canadian maintenance facility designated by the 
supplier. Any equipment malfunctions or repairs or alterations that you make to this equipment may cause the 
telecommunications company to request that you disconnect the equipment. 

In Canada, contact Apple at:  7495 Birchmount Road, Markham, Ontario, L3R 5G2, 800-263-3394

Warning  Users should ensure for their own protection that the electrical ground connections of the power 
utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This 
precaution may be particularly important in rural areas. 

Users should not attempt to make such connections themselves, but should contact the appropriate electric 
inspection authority or electrician.

m Load number:  0.2 The load number (LN) assigned to each terminal device denotes the percentage of the total 
load to be connected to the telephone loop that is used by the device, to prevent overloading. The termination 
of a loop may consist of any combination of devices, subject only to the requirement that the sum of the load 
numbers of all devices does not exceed 100.

m Telephone jack type:  CA-11

Informations Destinées aux Utilisateurs Canadiens

L’étiquette d’Industrie Canada identifie un matériel homologué. Cette étiquette certifie que le matériel est 
conforme à certaines normes de protection, d’exploitation et de sécurité des réseaux de télécommunications. Le 
Ministère n’assure toutefois pas que le matériel fonctionnera à la satisfaction de l’utilisateur.

Avant d’installer ce matériel, l’utilisateur doit s’assurer qu’il est permis de la raccorder au réseau de l’enterprise 
locale de télécommunication. Le matériel doit également être installé en suivant une méthode acceptée de 
raccordement. Dans certains cas, le câblage appartenant à l’enterprise utilisé pour un service individuel à ligne 
unique peut être prolongé au moyen d’un dispositif homologué de raccordement (cordon prolongateur 
téléphonique).

L’abonné ne doit pas oublier qu’il est possible que la conformité aux conditions énoncées ci-dessus n’empêche 
pas la dégradation du service dans certaines situations. De fait, les enterprises de télécommunication ne 
permettent pas que l’on raccorde un matériel aux prises d’abonnés, sauf dans les cas précis prévus par les terifs 
particuliers de ces enterprises.
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Les réparations de matériel homologué doivent être effectuées par un centre d’entretien canadien autorisé 
désigné par la fournisseur. La compagnie de télécommunications peut demander à l’utilisateur de débrancher un 
appareil suite à des réparations ou à des modifications effectuées par l’utilisateur ou en raison d’un mauvais 
fonctionnement.

Veuillez contacter Apple pour des informations supplémentaires:

Apple Canada, Inc.

7495 Birchmount Road

Markham, Ontario

Canada L3R 5G2

Service à la clientèle d’Apple Canada:  800-263-3394

Avertissement  Pour sa propre protection, l’utilisateur doit s’assurer que tout les fils de mise à la terre du 
secteur, des lignes téléphoniques et les canalisations d’eau métalliques, s’il y en a, soient raccordés ensemble. 
Cette précaution est particulièrement importante dans les régions rurales.

L’utilisateur ne doit pas tenter de faire ces raccordements lui-même; il doit avoir recours à une service 
d’inspection des installations électriques ou à un électricien, selon le cas.

m Numéro de charge:  0.2 L’indice de charge (IC) assigné à chaque dispositif terminal indique, pour éviter toute 
surcharge, le pourcentage de la charge totale qui sera raccordée à un circuit téléphonique bouclé utilisé par ce 
dispositif. La terminaison du circuit bouclé peut être constituée de n’importe quelle combinaison de dispositifs 
pourvu que la somme des indices de charge de l’ensemble des dispositifs ne dépasse pas 100.

m Type de prise téléphonique:  CA-11

Information You Need in the United Kingdom

This terminal equipment is intended for direct connection to the analogue Public Switched Telecommunications 
Network and is approved for use within the United Kingdom with the following features:

m Modem facility

m Autocalling facility

m Autoanswer facility

m DTMF signaling

Operation in the absence of proceed indication or upon detection of proceed indication

This product is in conformity with relevant regulatory standards following the provisions of European Council 
Directives 73/23/EEC (Low Voltage Directive) and 89/336/EEC amended by 92/31/EEC (EMC Directive).

Informationen fur Deutschland

Diese Modem-Karte ist als Endeinrichtung vorgesehen und muss an ein TAE mit F-Kodierung angeschlossen 
werden. Diese Endeinrichtung ist in Konformität gemäss Niederspannungsrichtlinie 73 / 23 / EWG sowie EMC-
Richtlinien 89 / 336 / EWG und 92 / 31 / EWG.

Informations pour la France

Ce matériel est conforme aux normes applicables de sécurité éléctrique d’après la directive 73 / 23 / CEE et aux 
normes applicables de comptabilité éléctromagnétique d’après la directive 89 / 336 / CEE, modifié par la directive 
92 / 31 / CEE.
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Information You Need in Australia

All telecommunications devices are required to be labelled as complying to the Australian telecommunications 
standards, ensuring the health and safety of the operator and the integrity of the Australian telecommunications 
network. To provide compliance with the Australian Communications Authority’s technical standards, please 
ensure that the following AT commands are maintained:

m ATB0 (ITU/CCITT operation)

m AT&G0 (no guard tone)

m AT&P1 (33/66 pulse dial make/break ratio)

m ATS0 = 0 or ATS0 = 1 (no answer or answer greater than one ring)

m ATS6 = 95 (DTMF period between 70–255 ms)

m ATS11 = 95 (DTMF period between 70–255 ms)

For calls that are automatically generated, a total of three call attempts are allowed to a telephone number, with a 
minimum period between calls of 2 seconds. If the call does not connect after three attempts, 30 minutes must 
expire before automatic redialing may be initiated. Failure to set the modem (and any associated communications 
software) to the above settings may result in the modem being non-compliant with Australian 
telecommunications standards. Under these circumstances a user could be subject to significant penalties under 
the Telecommunications Act 1997.

This modem must be properly secured in order for you to use it. Telecommunications network voltages exist 
inside the computer and the telecommunications line connection must be removed before opening the 
computer.

Information You Need in New Zealand

This modem is fully approved to operate on the New Zealand telecommunications network under Telepermit 
number PTC 211/01/096. All telecommunications devices are required to hold a Telepermit and be labelled 
accordingly with the approved Telepermit number to comply with the New Zealand telecommunications 
standards, ensuring the health and safety of the operator and the integrity of the New Zealand 
telecommunications network. To ensure compliance, all calls that are automatically generated should not make 
more than 10 call attempts to the same number within any 30 minute period with a minimum period between 
calls of 30 seconds. Failure to adhere to these standards may result in the modem being non-compliant with New 
Zealand Telecom standards. Under these circumstances a user could be subject to significant penalties.

Important  The grant of a Telepermit for any item of terminal equipment indicates that only Telecom has 
accepted that the item complies with minimum conditions for connection to its network. It indicates no 
endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no 
assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a 
different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.
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